Sample Browser & proxy settings

Jun 7, 2011 at 9:14 AM

Hi,

Even when i check "Use internet explorer proxy setting" in connection settings the sample Browser can't connect to network.
Has somebody an idea ?

- Mins -

Jun 17, 2011 at 11:04 AM

I have the same problem. It seems that when sample browser is behind a corporate proxy it wont work. We use MS Threat management gateway with windows auth. If you run fiddler (as a middleman proxy) you can get the browser to work but it still fails on a proxy 407 unauth when you try and download samples. come on ms, pls fix!

Coordinator
Jun 24, 2011 at 9:15 AM

Hi Minskaya and alcrab

Thank you for reporting this issue! We are investigating it, and I will update you here.

Thanks
Jialiang Ge
Microsoft All-In-One Code Framework

Jul 22, 2011 at 12:42 PM

Hi,

I have installed All-in-one Framework plugin, I am using my system in corporate network with proxy, I am also gettting the same error.

Thank you,

Marimuthu

Aug 13, 2011 at 5:36 AM

I was also facing this same problem with proxy settings. Later, I realised that I do not have administrative rights to specify "proxy" or modify internet explorer settings.
Internet explorer uses Windows internet settings and this is one reason why I was facing this issue.

You need to check with network admin to see if there is any firewall or admin rights issue on the proxy settings.

thanks
Jim Wilson

 

 

Sep 2, 2011 at 10:32 AM
Edited Sep 2, 2011 at 10:32 AM

This still does not work! no updates to sample browser since June and it still does not work behind proxy servers, including Microsoft's preferred solution TMG 2010. Please fix this so that dev shops behind firewalls (erm lots of people????) can view the samples

Feb 23, 2012 at 8:06 PM

I don't see a resolution to this problem in the previous posts. jialiang states they were investigating the problem. Did I miss the response?

_______________________________________________________
Soniashope for self protection and comfort

Apr 13, 2012 at 9:32 AM

Hello,

I am also facing this bug.
Is there any news?

Thanks!

 

May 4, 2012 at 5:34 AM

Hello,

I have the same issue.

Really want to see the solution but cannot:)

Thx

May 17, 2012 at 11:55 AM

I'm pretty sure this this the issue: http://connect.microsoft.com/VisualStudio/feedback/details/115468/click-once-fails-with-proxy-authentication

Looking around I don't believe its ever going to get fixed so would love the ability to download an alternate installer.

Coordinator
Oct 2, 2012 at 6:53 PM

Hello

We have recently released the Sample Browser Extension for Visual Studio 2012 and 2010.  It's a simple VSIX package that you can easily download and install to your visual studio.  Please let me know if this helps you use the Sample Browser

http://visualstudiogallery.msdn.microsoft.com/4934b087-e6cc-44dd-b992-a71f00a2a6df

Thanks

Jialiang Ge

Mar 18, 2013 at 10:33 AM
Still not working.

Noticed a few people raise this issue.